Логотип, печать и подписи

Формат и рекомендации

Формат поддерживаемых изображений .png

Изображение должно быть с прозрачным фоном.

Для подготовки изображения можно воспользоваться программой Gimp, скачать можно бесплатно с сайта www.gimp.org, или программой Adobe Photoshop.

Добавление логотипа, печати и подписей

Для добавления логотипа, печати или подписи перейдите в настройки организации (продавца). Для этого перейдите в меню Организации, выберите свою организацию и перейдите во вкладку Подпись и печать.

Нажмите Загрузить, чтобы выбрать изображение для загрузки.
При необходимости вы можете удалить существующее изображение и загрузить новое.

Как создать печать и подпись в программе Gimp

1. На белом листе бумаги поставьте печать и подписи, затем отсканируйте лист и загрузите изображение в программу Gimp.

2. Слева вверху выбираем инструмент прямоуголоное выделение.

3. Выделяем печать.

4. Далее в выделенной области нажимаем правой клавишей мыши и выбираем: Правка далее Копировать видимое.

5. Выбираем вверху вкладку Файл далее Создать далее Из буфера обмена.

6. Создается новая вкладка с нашим выделенным изображением.

7. Выбираем инструмент Выделение смежных областей и можно приступать к удалению белого фона, нажимаем волшебной палочкой на белом фоне и нажимаем на клавишу Delete, но обязательно нужно следить за "порогом"(макисмальное различие цветов), рекомендуем установить порог на 30, если на листе много загрязнений или световых переходов, то можно увеличить порог. Если Вы удалили что-то нужное, то можно отменить изменения нажав клавиши Ctrl+Z или вкладка Правка далее Отменить.

8. Должно получиться примерно так:

Если у Вас где-то остались маленькие участки белого фона, например на цифрах - ничего страшного, эти места не особо будут заметны на документах, главное удалить большие участки белого фона.

9. После того как редактирование закончено, вверху выбираем вкладку Изображение далее Обрезать до содержимого, все лишние прозрачные поля вокруг печати будут обрезаны, теперь мы получили готовое изображение которое необходимо сохранить в формате .png

10. Для сохранения выбираем вкладку Файл далее Экспортировать как...

11. В открывшемся окне: указываем место сохранения файла и далее нажимаем Выберите тип файла далее Изображение PNG, далее Экспортировать и Экспорт

Далее необходимо проделать данную процедуру для подписей.

Рекомендуем делать именно сканирование файла. Фотографии очень тяжело обрабатывать, файл получается очень тёмный.